*HOT issues/ Bugs/ etc. here please

Home Forums Fupoco Discussion HOT issues/ Bugs/ etc. here please

Viewing 15 posts - 31 through 45 (of 118 total)
  • #1878

    Keep the money glitch. 😛 It makes life easier. XD

    #1881

    Thanks Kaive and every one else that quickly updated the game so it was playable or at least fixed the save feature! =3

    Cannot wait for more content and any other bugs to be fixed and the content to come out! =3

    I just wish I knew how to do coding and stuff as I’d love to help with the bugs but sadly have no clue on game coding. xD

    #1890

    I’d love to help, too. However, despite being an IT-focused guy, coding is not my area of focus. IT being such a broad spectrum of things.

    #1922

    (And i’ve run out of time… curses. Will return and answer questions later, just wanted to let everyone know so you don’t think i’m ignoring you.)

    #1942

    I get the black screen bug (mentioned in Grontalis’s thread) when I load a saved game. The character icons overlay other screens and I cannot go from town to home, there is nothing there.

    Online version
    Firefox 21.0
    Windows XP
    Rough Game difficulty
    No issues prior to save/quit.

    #1943

    Just bought 6.2.13 and attempted to load a saved game. It loaded, but the game now runs at higher speed than the online version, the day count reset to 0 and I’m getting duplicate characters in the ‘Hire’ house. Iiinteresting >_>

    #1946

    @kaiyoki
    – Character icons go to reserve rather than swapping
    We could make it an option. The idea is, if you place an icon over another, it means you want that new icon there, but it doesn’t necessarily mean you want to swap. So the previous icon is removed altogether.

    – right button
    Using it to put characters back into the reserve is genius, will add that to the to-do list ^^

    And many many thanks for the bug report!

    The duplicate characters seem to be related to whatever save/load bug (thanks Firewolfe!) Solving that should solve the rest. Working on the udpate.

    #1955

    Not sure if this is a bug: When my character reached max toughness at the gym, he did not return to the reserve queue.

    Build: 6.2.13

    #1956

    Just checked out of curiosity, this^ occurs on the browser version, too.

    #1957

    Can’t remember why I left that like that, but will definitely fix it.

    (I think I was working on the structure for charming shopkeepers? maybe)

    #1962

    Ok, I’m kind of stuck with one issue. I’ll have a character at 100 toughness, yet when they’re assigned to protect the workers, they get knocked out in one day. Am I missing something, like a ‘secondary’ stat that’s lacking? It occurs on both versions, maxed out house, fully staffed (19 active workers, three maids, the ‘guard’ leader, one hustler.)

    This has me rotating three ‘guard’ characters constantly and gets further complicated when the workers get worn out three and four at a time. I’ve tried adjusted staffing and occasionally reduced the house to less than half (the rest in reserve), but either it still happens or my reduced staff gets worn out and I end up with everyone taking three days off in a row 😛

    Not a big deal, I may just need more practice balancing the staff, but it’s been a frequent problem.

    #1973

    It’s a problem I don’t think you can solve with the current version (you can totally blame me on this.)

    Because the upgrades don’t yet exist to help slow down the health drain or raise the house’s total condition so it takes more to drop it, the gameplay’s scale gets out of whack when you run a full house (currently).

    The leader ability for characters: whenever a character in a room fails a toughness check per customer, they will lose additional health. The leader will then take that loss of health instead of the character, thus their health plummets with a full house.

    We’d like to add a guard slot for the house. Given what you were trying to do, it probably would make more sense for the character-focused leader ability to help prevent general health drain in the house instead.

    #1986

    Build 6.2.13 The game crashes/closes when a screensaver or Windows password lock (Windows key + L) activates.

    • This reply was modified 4 years, 6 months ago by  Firewolfe. Reason: Tested Windows password lock for crash
    • This reply was modified 4 years, 6 months ago by  Firewolfe.
    #1996

    Hm, interesting find. Will make a note about it, but not sure if we can do anything.

    #1999

    I’m wondering if the game reads it as a ‘Quit Game’ command. I tried to use my ‘Esc’ key to close the game and it didn’t work. Are any keys set to close the game currently?

    Separate issue, full screening the game on a non-widescreen monitor (such as my secondary one. 4:3 aspect ratio, I believe) distorts the graphics and text, squashing everything vertically. Common Grounds adjusts to my widescreen just fine by ‘blackboxing’ the extra space, so maybe adding ‘letterbox’ settings/code to HoT will solve that?

    • This reply was modified 4 years, 5 months ago by  Firewolfe. Reason: Monitor aspect issues and graphics discovered
    • This reply was modified 4 years, 5 months ago by  Firewolfe. Reason: Corrected post errors
Viewing 15 posts - 31 through 45 (of 118 total)

You must be logged in to reply to this topic.