*HOT issues/ Bugs/ etc. here please

Home Forums Fupoco Discussion HOT issues/ Bugs/ etc. here please

Viewing 13 posts - 106 through 118 (of 118 total)
  • Profile photo of AvantiAvanti
    Member
    #2157

    Bit of a late reply(had end of seimester tests, basic physics, they are complicated) but yeah, if the problem was the charm % text, then I am curious as to why the problem never occured to me Ubuntu, if the issue wasn’t resolved I’d say try it ut on a Mac and see what comes up, but whatever it was seems to be fixed for those who were having the issue.

    Profile photo of KaiveKaive
    Keymaster
    #2163

    Not sure why it didn’t happen in Ubuntu. It only seemed to happen online if that helps, the download version would run fine.

    Am also in luck, as we’ve acquired a used intel-based iMac. Can now test things on it, and will make porting there a real possibility.

    Profile photo of AvantiAvanti
    Member
    #2178

    Yeah, there seems to be no problem with the doenloaded one so far, which is good lol. As for Ubuntu, I’ve been getting so many issues just with the system kernel itself that I’m going off to #! shouldn’t be any difference(both use largely debian) might be though, what with using a new(ish) kernel.

    Profile photo of FirewolfeFirewolfe
    Member
    #2187

    At the moment, the only issue I’ve had with the new update is the online version has slowed down again. No crashing yet, but I haven’t tested a long-term game yet (with the new pricing mechanic, an 80-day game is necessary for bug-checking.)

    No problems with 8.16.18, just trying to sort out what affects the character pricing the most. It seems that the higher ‘Sex’ number, the more the character costs. The other scores don’t seem to affect the price as much.

    The new hiring restrictions seem to be limited by the size of the house, but I’ve not had much time this weekend to check this theory.

    Profile photo of KaiveKaive
    Keymaster
    #2189

    Price is mostly based around the sex stat, yep.

    Have figured out a better way on top of this since then… such as a more complicated equation where charm and obedience factor into the sex stat (like it does anyway) and so forth. Basically, base it off of what the character can really bring in, and make characters with less stats more appealing to build up or use in general.

    Hiring is capped at 4, then 2 additional every 10 days.

    The story chapters will need to control this cap, so it will kind of vary, but casual play should have it where it’s set more based on the selected difficulty and timespan between goals.

    Also, want to include items or events where you can raise that cap. The story context is that the amount of contracts available to you is decided by the courtesan guild and royal court. So you could charm the court to get more hires. Might change it to just that in casual play.

    Profile photo of FirewolfeFirewolfe
    Member
    #2191

    Ok, just went through an 80-day test of the online version and the framerate is once again dropping to extremely slow levels when the house gets built up. I didn’t crash, but the rep-up did not transition like normal. It just appeared after a slight pause with choppy effects and the switch to the town screen was also affected. Gameplay resumed normally, but having the large house with the new updates is still causing problems. I think as the game gets bigger, the online version will struggle as more data funnels through the browser…

    Profile photo of KaiveKaive
    Keymaster
    #2196

    Think I’ll have to work on that, no way around it. Am confident we can raise the framerate, just that it’s going to take some coding trickery that I’d rather wait until we have most of the content in place.

    Am just happy there’s no crashes ^^

    Profile photo of RedrazrtalonRedrazrtalon
    Member
    #2457

    Hey, I’m having an issue with the download of the purchased product. Every time i try and run the .exe file it pops up with an error message stating that the file is “not a valid Win32 application”

    Is there a way to fix this issue?

    Profile photo of KaiveKaive
    Keymaster
    #2458

    Looking into the error message, have a feeling I’ve seen this before… it may take a little bit.

    Profile photo of KaiveKaive
    Keymaster
    #2459

    Okay! It *has* come up before.

    The reason for the error:

    Windows 7 is a 64 bit system, so I’m confident the ‘Win32’ error is due to the file being an incomplete download, as that error occurs when it sees the ‘.exe’ and tries to run something that isn’t all there.

    We have had people report issues with Norton and Avast. Sometimes they will prevent the download from being completed or the setup file to run. It’s due to the file not being ‘digitally signed’, (outrageous price to do so to a third party vendor.)

    How to fix it:

    If you temporarily disable your antivirus while downloading and installing, it should work. You may have to download the installer again during this period.

    Profile photo of RedrazrtalonRedrazrtalon
    Member
    #2460

    Wow, is it really that simple XD Thanks! Now i know for future reference. The computers I was trying to download this on all use Avast. The one that finally worked doesn’t have antivirus software.

    Thanks again, its good to know that it wasn’t something overly complicated

    Profile photo of DravenDragoDravenDrago
    Member
    #2473

    Hi there. I am not sure if this has been fixed yet, but I have no sound when I play the game.

    Profile photo of whrywhry
    Keymaster
    #2474

    Yeah- as of right now we do not have any sound in the game, it is being worked on, but will probably be one of the last parts to be fully implemented. Sound is a lot easier to get right in a game when you have all the other parts in place.

Viewing 13 posts - 106 through 118 (of 118 total)

You must be logged in to reply to this topic.